■プロフィール

うなちょ

Author:うなちょ
うなちょのほんわか日記へようこそ

RagnarokOnlineと、PC版Minecraft++Forge+MODで
遊びつつ、片手間でWindowsのソフト作って遊んでます

■最近の記事
■最近のコメント
■最近のトラックバック

■月別アーカイブ
■カテゴリー

■リンク
■RSSフィード
■ブログ内検索

うなちょホットライン

うなちょへ直接連絡したい場合は、こちらから。
うなちょのPCメールへ着信するので、比較的
レスポンス早いかも…?(5分周期でチェック中)
※E-Mailですので、メルアドがある方のみです
※うなちょの携帯に転送する方法は、直接聞いて
  くだし。
無料アクセス解析
スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


スポンサー広告 | --:--:--

メインPCが起動しなくなった・・・
なんか、またまたHDDのせいでおかしくなったので、メモっとこう。

前から、メインPCのRadeon HD7750で出力しているDVI-DとHDMIの画像が
両方一気に乱れる現象が出ることがあった。
一瞬だけなのと、Intel Graphicsで出力しているモニタには影響が出ていない
ので、Radeonにノイズでも乗ってるのかなーとか、ドライバ入れ替えたしなー、
とか見当違いな事を思っていたんだけども、出張から帰って来てスリープで
寝せているPCを起動して少ししたら、BSOD発生。
復旧に乗り出したけど、トラブルシューティングが結構面倒だったです。

うちのHDDの接続は以下の通り。

SATA#0:Intel SSD
SATA#1:(Empty)
SATA#2:WD 2TB
SATA#3:WD 1.5TB
SATA#4:(Empty)
SATA#5:(Empty)

以前はDVDドライブがSATA#5にあったんだけど、壊れてるので繋いでない。

グラボについては以下の通り。

PCI-E:Radeon HD7750(x16接続)
CPU内臓:Intel Graphics(2500?)
両方同時に使っています。RadeonはDVI-DとHDMI出力で、Intel Graphicsは
HDMI出力を使っています。

二回ほど再起動したら、Radeonをプライマリで使うことになってたのに、
いつの間にかIntel Graphicsでのみ表示されるので、まずはRadeon自体が
問題ないか確認。
サブPCに繋いでみたら、きちんと動いてるので、これ単体は問題無い。

RadeonをメインPCに戻してから、WD 2TBと1.5TBを外してRadeonメインで
起動すると、起動できるので、これも問題無し。

ここからがめんどくさい。
WD 2TBだけSATA#2に戻して起動すると、きちんと起動するしRadeonでも
表示される。
次に、WD 1.5TBだけをSATA#3に戻し、WD 2TBを外して起動すると、これも
きちんと認識される。
WD 2TBと1.5TBを両方いれると動いてしまった・・・!?
接触不良?と思いながら使っていたら、翌日またBSODでたので、WD両方を
再度接続しなおししてみたら、動いてしまった。

これで動くなら、ポートが悪いのか?ということで、使っていないSATA
スロットにWD2つとも移動してみたけど、また翌日あたりにBSOD。

つまり、電源入れなおすとしばらく動くけど、しばらく使うとアウト!って感じ。

とりあえず、この後、1.5TBを外していると動く感じだったので、サブPCに
入れてある、以前問題を起こした1.5TBのHDD(なぜかサブPCだときちんと
動いてくれる)にバックアップを取って、交換して復旧。なんで今回は動くし・・・。

これで少し使っていたら、またBSODが出た。今度は、2TBのHDDがSATAに
繋がっているだけでBSODが出ることがわかった。どうもこれが根本原因
らしいので、Amazonで3TBを買ってメインPCに入れ、元々の2TB HDDは、
USB3.0への変換機を通して繋いで、中身をコピー。これでようやく安定して
動く様になった。
よく判らないけども、Radeonの映像の乱れも無くなったから、どうやらこいつが
真の原因だった模様。

IDE HDDとかの時代であれば、HDDが原因でバスを引っ張ってRadeonが
巻き添え食らうのも判るんだけど、なんでSATAとPCI-Eでつないでるのが
干渉してんだろうなぁ・・・?と、疑問だらけ。
最初からおかしいならともかく、使っている最中だからなぁ。

マザーボードがおかしいのか?

結局、2TB HDDは、USB3.0のSATA接続用コンバーターで繋いでると
きちんと問題なく動く模様なので、また何かあるんだと思うんだけど、
しばらくはこれで様子を見てみようと思う。

なお、現在のHDD温度があほみたいに熱い模様。
ケース内のエアフローが崩れてるかもしれないね・・・?
現在、3.5インチベイに入っているHDD/SSDは、軒並み40~50度。
高いなぁ・・・もっと冷やさないといかんのか。フロントパネルを空けるか
吸気ファンを付けてあげたくなる。
なお、CPUは側面からダクトを使って空気を取り込んで、周りに廃熱して
いる・・・そりゃ熱くなるか?

でも、ベイに入れてなくて、底に直置きにしているSSDは25度らしい。
室温29度だけどね。
さらに、部屋の中が冷えて26度あたりになると、19度になる。
なんでひえてんねん、このSSD・・・
そして、CPUの温度が下がると、このSSDも下がる。思いっきりCPUの廃熱に
影響を受けてますな。基本の温度がずれてるけど。
このSSDには、直接はCPUの廃熱あたらんはずなんだけどなぁ。
(Radeonのおかげでこないはず?)


まぁ、トラブルシューティングの記録でした。


┣【PCだっ】 | 00:45:55 | Trackback(0) | Comments(0)

コメントの投稿

管理者にだけ表示を許可する

FC2Ad

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。